User Interface

Incident Report for Web1on1

Resolved

This incident has been resolved.
Posted Jul 31, 2025 - 23:03 CEST

Investigating

Some customers may be experiencing issues with the user interface.
Posted Jul 31, 2025 - 22:44 CEST
This incident affected: Web1on1 Web Application.