User Interface

Incident Report for Web1on1

Resolved

This incident has been resolved.
Posted Aug 01, 2025 - 07:52 CEST

Investigating

Some customers may be experiencing issues with the user interface.
Posted Aug 01, 2025 - 07:33 CEST
This incident affected: Web1on1 Web Application.